Kom jij ook op EFE?

Wil jij ook op 11 september in onze clublane staan? Schrijf je nu in!

  1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Focus ST-Line luidsprekers voor doen het soms niet

Discussie in 'In Car Entertainment' gestart door focus06, 6 jan 2021.

  1. #1 focus06, 6 jan 2021
    Laatst bewerkt: 19 feb 2021
    Sinds een halfjaar in het bezit van een Focus ST-Line uit 2019. De auto doet het altijd prima alleen heb ik sinds een week dat het geluid van de speakers aan de voorkant het soms niet doen. Dan heb ik alleen geluid achter. En verder klinkt het geluid van de parkeersensoren heel anders. Als ik vervolgens de auto op slot zet en een kwartier later terug kom doet hij het soms wel weer gewoon. Maar nu dus al 2x niet vandaag terwijl ik veel onderweg was. Iets dat uiterest frustrerend is.

    Ik heb al een reset gedaan en alles naar fabrieksinstellingen terug gebracht. Buiten dat ik vervolgens alle adressen en zo weer in mijn navigatie moet zetten lijkt dit niks te helpen.

    Ik heb ook geprobeerd uit te stappen, auto op slot en weer open en zo. De ene keer werkte het wel, maar de laatste keer niet.

    Weet iemand wat het probleem kan zijn of wat ik nog meer kan proberen? Ik heb namelijk niet echt zin dat ik straks de auto 3 dagen bij de dealer kan laten staan alleen maar om te horen dat hij het bij hen toevallig wel doet. Ik heb zoals de meesten hier dat ding namelijk wel nodig.

    Alvast bedankt voor het meedenken!

    EDIT: OPLOSSING (zie pagina 4 en pagina 5):

    INDIEN U GEEN GELUID HEEFT UIT DE (VOOR)SPEAKERS: DRUK OP DE SOS KNOP EN 2 SECONDE LATER NOGMAALS OM DE SOS OPROEP TE ANNULEREN. Hierna zullen de speakers het wel weer doen vreemd genoeg. Beter dan niets.
     
  2. Waarschijnlijk je accu die niet voldoende is bijgeladen. Staat al veel over vermeld op het forum.
     
  3. +1 voor de accu...

    Greetz Emiel
     
  4. Accu? Hoe kan dit dan? Ik rij best grote stukken en de auto is zo goed als nieuw?

    Soms als ik een uur heb gereden en weer instap doet hij het niet. Soms staat de auto 2 dagen stil en doet hij het wel. Dan lijkt het me niet dat het om de accu lading gaat toch?
     
  5. Ik zou toch langs de dealer gaan ivm garantie. Als service een leenauto vragen.
     
  6. Zojuist met de dealer gebeld: Auto moet gelijk een paar dagen achtergelaten worden en leenauto is voor eigen rekening. Dus ik snap niet zozeer hoe dit nou precies zit met Ford Garantie. Al met al is het nogal frustrerend.

    Ik vraag me af hoe de mensen hier op dit forum zo zeker zijn dat het een lage accu spanning is, zeker omdat het i.c.m. lange ritjes niet logisch zou zijn. Misschien dat iemand een link naar deze topics of zo kan delen met mij? Dan word ik er misschien iets wijzer van.

    Alvast bedankt voor het meehelpen, ik stel het erg op prijs.
     
  7. Werkt je Start&Stop nog wel? Mocht deze ook niet werken is het bijna 100% zeker de accu. Waar het fout gaat? Tja, het kan bv een module zijn welke niet in deep sleep gaat en zodoende dus stroom blijft gebruiken. Dealer zal waarschijnlijk updates uit voeren en de accu opladen/vervangen.

    Eventueel genoeg leesvoer hier te vinden ~> https://www.focusclub.nl/index.php?...kinderziektes.111550/page-108#post-1821847626

    Greetz Emiel
     
    Gitzo vindt dit leuk.
  8. TWA vindt dit leuk.
  9. Ik heb dit probleem al maanden. Bij mij is het ALIJD (Zonder uitzondering) als ik na het uitstappen minimaal 5 minuten en maximaal 30 minuten weg ben en weer opnieuw instap. Dan doen altijd de speakers voorin het niet.

    Mijn APIM module maakt ook bij elke keer dat de speakers het niet doen een melding van sluiting in 1 van de speakers. Maar na vervangen van de speakers blijven de problemen aanwezig.

    De auto is inmiddels ook 2 maanden in bezit geweest van diverse dealers. (met dank aan mijn leasemaatschappij)
    Na de 3e dealer (Stern Hoofddorp) die contact met Ford in Duitsland heeft gezocht blijkt dit een issue in het sync systeem te zijn.
    Er is mij beloofd dat er in Januari een update van Ford komt voor het Sync systeem om dit op te lossen.

    Ik draai nu versie 3.4.20282 van Sync, maar tot nu toe nog steeds een issue.

    Even geduld dus :)
     
  10. Even een aanvulling op mijn reactie van hierboven. Op het moment dat 1 van de modules in de auto een foutmelding maakt, dan werkt je start-stop niet meer.
    Ook als de foutmelding niet gerelateerd is aan start-stop of componenten.

    In mijn geval maakt mijn radio dus sluiting, altans... dat zegt het APIM module. Maar dit is niet het geval.
    Omdat hij de melding maakt en er in de module een fout zit doet het start-stop het niet meer.
     
    TWA vindt dit leuk.
  11. speaker uitval is een bekende storing bij de focus, ford is bezig hier een juiste update voor te maken om deze storing op te lossen, vermoedelijk eind januari beschikbaar die over the air gedownload kan worden door de auto zelf, mits deze met internet is verbonden via een hotspot, dit kan enige tijd in beslag nemen. zodra deze is gedownload gaat de auto zelf deze update installeren.
     
  12. Ja, het bekende accu probleem, mijn nieuwe Fiesta heeft er ook last van terwijl de voorgaande dat niet hadden.
    Wat ik heb begrepen komt het verlies aan accu stroom door de TMS module die continu Ford voorziet van data.

    De update staat al één jaar op de rol......
     
  13. Dat hoor ik inderdaad ook al sinds maart-april..... Elke keer verschoven ze het, nu staat het voor eind januari
     
  14. is het niet zo dat je die module toestemming moet geven voor updates?
    anders gewoon uit zetten.
     
  15. accu kan altijd wat gekke problemen veroorzaken.
    Alleen als ik lees dat je storing op de speaker krijgt wanneer hij niet werkt. Dan wil zeggen dat bij het opstarten speakers worden doorgemeten, aan de hand daarvan weet de radio of speaker aangesloten zit of kortgesloten is.
    De gemeten impedantie is dus het probleem. Meting wordt gedaan met niet lopende motor. Omdat alles opstart kan het zo zijn dat de voeding net teveel op en neer gaat en de meting dus verkeerd uitvalt.
    Van die kant slechte accu kan ik begrijpen. Alleen dan zou je het na een jaar ook weer probleem hebben.
    Je zou als test kunnen proberen eerst op contact te zetten en als de radio geluid geeft dan pas te starten.

    Dat software al jaar bezig is, wil niet zeggen dat ford het slecht doet. Dit is omdat software van de radio niet van ford komt, maar fabrikant van de radio, ben ondertussen kwijt hoe het precies zat. motorolla, blackberry, microsoft (zover ik me kan herinneren) hebben onder andere sync geleverd en software geschreven.


    @luchtbakker
    Lijkt me sterk dat met 1 melding start/stop niet meer werkt. Er zijn storingen die totaal niet relevant zijn voor start/stop systeem, zoals defecte kentekenverlichting. Dan nog werkt start/stop systeem.
    Ligt puur aan de hand van wat de fabrikant heeft geschreven welke van belang zijn.
    Het is wel zo dat start/stop systeem na een jaar van nieuwe accu eigenlijk nauwelijks meer werkt. Dit ivm accu nooit voldoende State Of Charge heeft.
    Verder start/stop is en blijft puur een functie om de emissieuitstoot met WLPT of NEDC test laag te houden. Dan moet het systeem werken.
    Zelfde als sjoemelsoftware van VW een functie was om de emissieuitstoot laag te houden. Enige verschil is dat nauwelijks iemand in zijn vrij en met koppeling niet ingetrapt bij stoplicht staat. Misschien dat na 15jaar dat anders is bij rijles. Al heb ik wel het nieuwe rijden aangeleerd gekregen, om zuinig te rijden
     
  16. Klopt, maar de auto blijft ook zijn GPS positie doorgeven. Dan zou je ook de App moeten verwijderen volgens mij
     
  17. Hoe weet de auto dan dat ik de app heb verwijderd op mijn Smartphone? Die zal dan toch blijven zoeken, signaal doorgeven?
     
  18. Dan moet je alles in het App menu van de auto uitzetten, connectiviteitsinstellingen.
     
  19. #19 focus06, 12 jan 2021
    Laatst bewerkt: 12 jan 2021
    Ok dus ik ben niet de enige. Er komt in januari dus een update die dit zou oplossen? Waar halen jullie deze informatie vandaan? Alvast bedankt!

    Verder is het mij opgevallen dat het pas begonnen is nu het koud is. In de zomer had ik nergens last van en heb de auto toch al sinds de zomer in het bezit. Kan iemand dit bevestigen of hadden jullie er met warm weer ook last van?

    En ik vraag me af of iemand al iets heeft gevonden om het probleem al dan niet voor een groot deel te verhelpen? Mijn accu is echt niet zwak. Ik zet zelfs de blazers en het volume uit voor ik thuis ben zodat de accu nog even door kan laden en start/stop gebruik ik sowieso nooit dat gaat standaard uit dus het lijkt me niet dat een accu van een nieuwe auto na een jaar al kapot is.
     
  20. Ook in de zomer voorgekomen bij mij. Ik heb nu in 2 weken 2x met een lege accu gestaan. Heb gister van SYNC de wifi uit gezet, om te kijken of dit al helpt. Woensdag naar de dealer voor een nieuwe accu en een uit lees rondje (bij mij was de accu zo leeg, dat er een ongelooflijke berg aan foutmeldingen om m'n oren worden gegooid bij t starten. Heb geen assist meer zoals Lane en Hill etc). Zal even kijken of ik een monteur kan spreken en uit kan horen...

    Greetz Emiel
     

Deel Deze Pagina