Kom jij ook op EFE?

Wil jij ook op 11 september in onze clublane staan? Schrijf je nu in!

  1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Inbouwen chinese achteruitrijcamera

Discussie in 'Exterieur' gestart door Jaybeam, 7 jan 2018.

  1. ik ben door redelijk wat pagina's gegaan, maar ik zocht specifiek naar een combinatie met een Sony radio en een 4,2 inch scherm, vandaar.
     
  2. Om een achteruitrijcamera werkend te krijgen op een 4,2 Inch Full Color FCDIM zijn er 3 mogelijkheden:

    1. De originele achteruitrijcamera met bijbehorende IPMB module en bedrading inbouwen.
    2. De huidige 4,2 Inch FCDIM (laten) voorzien van custom software. Dit is onder andere mogelijk als een betaalde functie van het UCDS diagnosesysteem. Met de custom firmware kan elke willekeurige NTSC achteruitrijcamera worden gebruikt.
    3. De huidige 4,2 Inch FCDIM vervangen door een nieuwer type. De nieuwere types van de 4,2 Inch FCDIM hebben geen IPMB module meer nodig en kan elke willekeurige NTSC achteruitrijcamera worden gebruikt. De versies van de 4,2 Inch FCDIM die dit ondersteunen zijn echter vrij zeldzaam.

    Daarbij dient de achteruitrijcamera in alle gevallen in de centrale voertuigconfiguratie te worden geactiveerd.
     
  3. Ben inmiddels overgestapt op een Kuga uit 2020 en wil hierin ook weer een camera inbouwen.
    Nu had ik hier een paar vragen over, misschien kunnen jullie me helpen.

    In de kuga zit Sync 3.4.
    Kan ik er vanuit gaan dat deze de zelfde aansluiting heeft als de sync unit in de Focus?
    Je ziet nu veel camera's met AHD, ondersteund sync dit of moet het cvbs zijn?
     
  4. Ik vraag het maar even hier.

    Onlangs heb ik een camera ingebouwd in een Fiesta mk7.5. Deze is voorzien van het 5" FCDIM scherm met SYNC 1 en heeft dus die mooie groene aansluiting achterop voor een camera.
    Ik had alles aangesloten en ingesteld via Forscan, alleen de camera blijft aan staan. Ook als ik 'm uit de versnelling haal. In Forscan was het vreemde dat wanneer ik de configuratie wijzigde naar With Camera, dat ie toen geen camera meer liet zien. en wanneer ik deze weer uit zette, dat i het wel deed.
    Toen bleek na een eerste proefrit (hij reed naar huis) dat de camera na ongeveer 15 seconden vanzelf uitging. Alleen de volgende dag deed ie het helemaal niet meer.
    De camera is aangesloten op een constante + in de achterklep (die van de ruitenwisser).

    Mijn vraag is, wat doe ik verkeerd? Komt het omdat ie is aangesloten op een constante prik? Dat ie op de achteruitrijlamp aangesloten diende te worden?
    Had ik 'm in Forscan toch op "met camera" moeten zetten, ondanks dat ie daarop in eerste instantie juist geen beeld gaf?

    Ik hoor jullie graag ! :)
     
  5. Heb je de Russiche module gebruikt?
    Zie post #20
     
  6. Is niet nodig bij sync 1 en dit type scherm.
    zie deze quote uit die reactie:
     
  7. O ok..,had ik niet gezien ,sorry.
     
    M.Blaak vindt dit leuk.
  8. constante 12V is prima, anders werkt de 'vertragings functie' ook niet...
    Instellen doe je in de as-built (#99 With Park Assist Camera, Accessory Only), schrijven naar de BCM en de IPC, dan de FCDIM een reset geven, meer zou het niet moeten zijn.
     
    M.Blaak en bws723 vinden dit leuk.
  9. Thanks, dan moet het goedkomen. Die reset had ik zondag niet gedaan.. vandaar dat ie in de war was denk ik.
     
  10. die reset is wel belangrijk, dan gaat de FCDIM namelijk opnieuw zijn configuratie opvragen aan de BCM !!!

    Verstuurd vanaf mijn SM-N975F met Tapatalk
     
  11. En in geval van een Fiesta MK7.5 bevat de IPC de Main Configuration en de BCM de Backup Configuration.

    Dit is dus precies het tegenovergestelde als bij de focus MK3 (en veel andere Ford modellen).
     
  12. Het is gelukt mannen :cheer:
     
    pd3jcw vindt dit leuk.
  13. Hallo allemaal,
    Ik ben nieuw op dit forum, en voor de meesten van jullie misschien teleurstellend. Ik rijd geen focus.
    Maar een Ford kuga 1.5 ecoboost van 2016.

    Ik las in dit topic dat velen van jullie een Chinese achteruitrijcamera hebben ingebouwd.
    Nu heb ik dit zelf in mijn kuga ook gedaan met zo'n adapter kabel.
    Alles is gemonteerd.
    Op een los display werkt het perfect.
    Maar op het onboard display niet.
    Klopt het dat er software matig nog iets moet worden aangepast?
    Zo ja, is er dan misschien iemand in de regio Sneek die dit voor mij zou kunnen doen?
    Hoeft natuurlijk niet voor niets.
    Ik heb er zelf de apparatuur niet voor.
    Of kan iemand mij misschien vertellen wat ik dan zoal nodig heb om dit zelf aan te kunnen passen en waar ik dat zou kunnen bestellen.
     
  14. Dat kan zeker.
    Je hebt nodig:
    - Een laptop
    - Een trial of extended licentie van Forscan
    - Een ELM327 OBD stekker via USB (werkt het beste) kan met en zonder schakelaar

    Wanneer je dat hebt moet er 1 code worden aangepast in de As-built van jouw Kuga en dat is deze:
    7D0-01-01 x*xx-xxxx-xxxx
    Het sterretje moet je dan aanpassen naar een 3 als je geen sensoren hebt of een B als je wel sensoren hebt i.c.m. een camera.

    Ik woon absoluut niet in de buurt van Sneek, dus ik kan je niet helpen.

    Ik zou wel graag willen weten wat voor camera je hebt geinstalleerd. Of was het een universele?
     
  15. Vandaag heb ik getracht een camera in een transit connect te bouwen.
    Hierbij heb ik een 5" display uit een Fiesta gebruikt. Die past helaas niet in het standaard frame..

    Dit is wel passend te krijgen toch? Want ze zijn toch ook geleverd met een 5"? of alleen met 4"?

    Het SD-kaartje vervangen is nu alleen mogelijk door 't halve dashboard eruit te halen...
    want die is nu niet zichtbaar.
    [​IMG]

    Alles werkt verder wel, alleen is de berijder van de transit niet helemaal tevreden over t beeld vd camera. Er is bijna geen kleur. (hier geen foto's van gemaakt..)
     
  16. Heb een universele camera ingebouwd.
    Inmiddels met behulp van de elm327 module en forscan is het gelukt de camera aan praat te krijgen.
     
    M.Blaak en Edgarcmax vinden dit leuk.
  17. Heb verder geen codes aan hoeven passen.
    Alleen binnen Apim de achteruitrijcamera aan te vinken.
    Ingelezen en systeem start dan vanzelf weer op.
    Was wel even schrikken omdat het beeldscherm eerst enige tijd zwart bleef.
    Waarschijnlijk omdat de iet instellingen geladen moesten worden.
    Maar uiteindelijk starte alles op en camera functioneerde.
    Ook de sensoren blijven (wel kleiner) zichtbaar.
     
    Edgarcmax vindt dit leuk.
  18. Mooi dat 't gelukt is!
     

Deel Deze Pagina