1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Focus 2 fase 2 BAW15D/PR21-5W Led werkt niet in FF Station 2010?

Discussie in 'Electronica' gestart door mikeconcepts, 12 aug 2018.

  1. Beste forummers,

    In de Focus 2 Fase 2 station van mijn pa proberen we de achterlampjes te vervangen voor led lampjes. Alles gaat goed behalve het achter-/remlicht. Dit is een fitting PR21/5W (BAW15D). We hebben nu al verschillende lampjes geprobeerd maar zonder resultaat. Bij de ene begint het gelijk te roken, bij de ander is het achterlicht weer feller dan het remlicht. enz. enz.

    Als ik op Ebay BAW15D lampjes wil kopen waar in de advertentietitel expleciet Ford bij staat en ik vervolgens in een toepassingslijst de juiste auto kies staat er bij dat de lampjes niet geschikt zijn. Is er iets in de schakeling van Ford waardoor het plaatsen van LED gewoon niet mogelijk is??

    Ik weet nog van mijn eigen Focus 2 Fase 2 hatchback dat het mist- en achteruitrijlicht in de bumper massa geschakeld waren, ook iets afwijkends dus. Is er met de station net zoiets aan de hand?
     
  2. Ik ga er vanuit dat er tussen de hatchback, sedan en wagon electrisch gezien geen verschil in zit. Dus die achterlichten zullen ook "omgekeerd" zijn.
     
  3. #3 McGyver, 13 aug 2018
    Laatst bewerkt: 13 aug 2018
    Ik bij mijn toenmalige Focus wagon (met fase 2 achterlichten) ook geprobeerd om alle verlichting om te zetten naar led, maar op de een of andere manier is de 'poling' verkeerd om. Ik heb er toen maar weer normale lampjes in gezet, met als bijkomend voordeel dat deze (veel) meer licht gaven. De reflector van de lamp is gemaakt op een bepaald brandpunt. Als deze anders is wordt de lampunit ook minder goed 'gevuld'.
     

Deel Deze Pagina