1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Focus 3 fase 1 Geen spanning op radio.

Discussie in 'In Car Entertainment' gestart door focus79, 5 mei 2018.

  1. Nadat ik de radio heb losgekoppeld en weer had aangesloten zat er geen spanning meer op.

    Alle zekeringen gechecked maar niks gevonden, wie heeft er een idee?
     
  2. Heb je ook gecheckt of er een zekering op de achterkant van de radio zit?

    Verstuurd vanaf mijn HTC One M9 met Tapatalk
     
  3. Zover ik me kan herinderen zit er geen zekering op de radio zelf.
    Aftermarket radio zit dat wel.
    Accuspanning wel voldoende
     
  4. Zit idd geen zekering op de radio zelf en er is genoeg accuspanning
     
  5. Meten is weten!
     
  6. Er zit alleen geen 12v op het draad maar de radio toe
     
  7. Dan is dat misschien de massa


    Verzonden vanaf mijn iPhone met Tapatalk
     
  8. Mischien een draadbruik of je stekker maak geen goed goed contact
    Even een paar cm voor de stekker de spanning meten

    Suk6
     
  9. Deed de radio het voorheen wel, of was dit de reden dat je de radio eruit wilde om te checken?
     
  10. Nee, hij deed het gewoon
     
  11. Misschien gekke gedachte maar zit de stekker wel juist aangesloten? Dit omdat de radio het voorheen wel deed.
    Blijkbaar is er iets niet goed gegaan met het weer aansluiten.
     
  12. Doet alleen de radio het niet en andere functies wel zoals cd telefoon usb ?
     
  13. Alles doet het behalve de radio idd
     
  14. Aan het toetsenbord zat/zit ook een stekker, is deze wel aangesloten???
     
  15. Zekering F81 nterieurbewegingssensor. Radiofrequentieontvanger ook gecontroleerd ? Haal hem er anders even uit en stop hem er opnieuw in. Waarom heb je eigenlijk je radio gedemonteerd. Mischien als je dit vermeld we gerichter kunnen antwoorden.
     

Deel Deze Pagina