Clubdag 2021

Hij komt er weer!! Zet het maar in je agenda. De clubdag voor de leden gaat weer georganiseerd worden op 11 september.

  1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Adaptieve bi-xenon defect

Discussie in 'Electronica' gestart door jaapd, 7 dec 2017.

  1. Ik had een koplampstoring op het instrumentenpaneel en hij bewoog iets en viel daar naar links onder
     
  2. Dat is inderdaad wel het "standaard" probleem. Als ik nog eens naar de foutcode kijk (B14DA "Actuactor lichtverdeling koplamp rechts"), zou het dan te maken kunnen hebben met de groot licht functie? Dit lijkt mij wel iets dat via dat specifieke kabeltje moet lopen.
     
  3. Jep, communicatie met de dealer verloopt nog niet zo vlotjes.

    Ik heb overigens pas 2x de koplampstoringsmelding gehad, meestal gebeurt het zonder melding en trekt de lamp zich weer recht als ik even stop.
     
  4. [​IMG]
    dit zijn de afgebroken stekkerpennen.
    Zijn er intotaal 3 in de koplamp.
    [​IMG]
    Hier zit de stekker gemonteerd.
    Bij mij waren alle stekkerpennen afgebroken.
    Gelukkig heb ik een kennis bij de dealer en hadden ze voor mij nog een koplamp om te meten hoe de bekabeling loopt.
    Deze koplamp had 1 stekker pen afgebroken maar zelfde klach5 als wat ik ook had.
    [​IMG]
    Heb de stekkerpennen gesoldeerd. [​IMG]
    Toen alles weer in elkaar gezet uiteraard op de juiste lokatie. [​IMG]
    Koplamp weer in de auto geplaatst en de kalibratie doet hij zelf en ik heb de foutmelding ook niet meer gezien.
    Al met al 1 uur bezig geweest zeker de moeite waard om tekijken
     
    Anithing en Wiz vinden dit leuk.
  5. Kan jammer genoeg de foto's niet zien. Maar tof dat hetgeen je gerepareerd hebt het probleem was in deze toch al zeer dure koplampen. Dit zou ford eigenlijk moet weten zodat zij dit kunnen controleren waar dit vandaan kan komen en daar een update voor maken.

    Verstuurd vanaf mijn SM-G950F met Tapatalk
     
  6. Mooie handleiding! Als ik het dus goed lees is het het kabeltje dat van de print naar de ballast loopt?
     
  7. De foto's zijn inderdaad niet zichtbaar. Zou je ze opnieuw willen plaatsen? Je mag ze ook in een Wetransfer naar mij toe sturen, dan plaats ik ze rechtstreeks. Moet je wel even duidelijk maken welke foto waar moet.
     
    Thieske vindt dit leuk.
  8. @klossie, de afbeeldingen doen het niet, heb je een mogelijkheid om dit te herstellen? Eventueel wil ik je hierbij wel helpen door de afbeeldingen te hosten en de codes+links te delen om in de post te verwerken
     
  9. nou ben ik wel benieuwd naar de foto's....
     
  10. Komen eraan! Ik heb ze, alleen nog niet de tijd gehad om er voor te gaan zitten..
     
    Thieske vindt dit leuk.
  11. Heb ze door gestuurd naar @Anithing hij gaat kijken of het hem lukt
     
  12. @klossie kloppen de foto's zo in de tekst?
     
    klossie vindt dit leuk.
  13. De 3de staat onderste boven
     
  14. Ja goed bezig hopelijk kan iedereen het nu zien
     
  15. Zo. Bij mij lijkt het inmiddels ook gefixt. Eerst geprobeerd met een firmware update. Toen dat niet bleek te werken is er een nieuwe koplamp geplaatst onder garantie. Nu valt het mij op dat de DRL strip van de nieuwe koplamp geler van kleur is dan de oude (andere kant). Is dit een kwestie van leeftijdsverschil/inbranden LED?
     
    Cesar vindt dit leuk.
  16. Zo ik ben weer het haasje. Kwam er vanmorgen achter dat nu de rechter koplamp probleem geeft.
     
  17. [​IMG]
    Vandaag mijn koplamp er weer uitgehaald om stekkerpennen te controleren.
    Bij mijn koplamp is de stekker wit van kleur (zie foto) ik heb de stekkerpennen er 1 voor 1 uitgehaald
    maar geen afgebroken stekkerpennen aanwezig.
    Bij monteren van stekkerpennen deze iets aangeknepen zodat deze strakker klemt.
    Onderste stekker van servomotor ook gecontroleerd , deze zijn ook goed.
    Jammer genoeg is bij mijn koplamp niets te vinden van een afgebroken stekkerpen.
    Ik krijg geen foutmelding in display als R koplamp in de hoek gaat schijnen.[​IMG][​IMG]
     
  18. Vandaag mijn koplamp er weer uitgehaald om stekkerpennen te controleren.
    Bij mijn koplamp is de stekker wit van kleur (zie foto) ik heb de stekkerpennen er 1 voor 1 uitgehaald
    maar geen afgebroken stekkerpennen aanwezig.
    Bij monteren van stekkerpennen deze iets aangeknepen zodat deze strakker klemt.
    Onderste stekker van servomotor ook gecontroleerd , deze zijn ook goed.
    Jammer genoeg is bij mijn koplamp niets te vinden van een afgebroken stekkerpen.
    Ik krijg geen foutmelding in display als R koplamp in de hoek gaat schijnen.[​IMG][​IMG][/QUOTE]



    Probleem met koplamp is nu opgelost koplamp werkt weer normaal, oorzaak wankel contact stekker servomotor.
    Oplossing bij mijn koplamp 3x stekkerspin uit witte stekker van servomotor halen en heel voorzichtig aanknijpen zodat deze strakker
    over pinaansluiting in de servomotor komt te zitten.
     
    M.Blaak, gerardTDCI en meeder vinden dit leuk.
  19. Fijn dat je er uiteindelijk toch achter bent gekomen.
    Zelfde probleem, andere plek.
     
  20. Als ik dit zo lees word ik niet vrolijk :( nu al 2 keer is me opgevallen dat mijn rechterkoplamp bij stilstand ineens recht trekt,in een flits en bij toeval gisteravond 1 - en vanochtend ook 1 keer gezien. Geen melding maar baart me toch wel zorgen, helemaal vanwege het feit dat ook bij een nieuwe koplamp dit kan gebeuren...nie normaal bij een 5 jaar oude auto :(
     

Deel Deze Pagina