Electronica Alles over de electronica van je Focus.


Reageren
 
Discussietools Weergave
Oud 6 maart 2013, 20:19   #1
Xploid
 
Geregistreerd: 15 december 2011
Berichten: 9
Question Problemen na vervangen radio..

Ik denk dat ik iets verkeerd heb gedaan maar zou echt niet weten wat. Misschien dat jullie me uit de brand kunnen helpen.

Omdat m'n 6000cd het begeven heeft heb ik een standaard pioneer radio ingebouwd in mijn auto. Ik heb hiervoor de iso to car stekker die ik al gebruikte voor de Parrot los gehaald en opnieuw gebruikt. De radio speelt, maar sinds vanmiddag heb ik problemen.

Als de auto stationair draait krijg ik de melding 'motor storing' en bij het remmen 'remlicht storing'. Verder doet de cruisecontrol ook niets meer ineens.

Nu ben ik bang dat ik per ongeluk iets gesloopt heb tijdens het loshalen en terugzetten van de stekkers voor de radio maar ik kan me eigenlijk ook niet echt voorstellen dat dit daardoor veroorzaakt kan worden.

Ik heb dit forum uitvoerig doorgelezen maar ik kan nog geen verklaring vinden. Heeft iemand ideeën? Of moet ik er mee naar de dealer voor het uitlezen van de storingen?

Alvast bedankt
Xploid is offline   Met citaat reageren
Oud 6 maart 2013, 20:21   #2
HokusFocus
 
Geregistreerd: 29 januari 2013
Naam: Houke
Locatie: Beetsterzwaag
Leeftijd: 30
Berichten: 1.127
Standaard

Zijn de storingen wel over als je de radio weer los koppelt?
HokusFocus is offline   Met citaat reageren
Oud 6 maart 2013, 20:32   #3
Xploid
 
Geregistreerd: 15 december 2011
Berichten: 9
Standaard

Hmm... dom dat ik daar zelf nog niet aan gedacht heb natuurlijk

Bedankt voor de tip, ik ga het vanavond nog even testen.
Xploid is offline   Met citaat reageren
Oud 6 maart 2013, 22:25   #4
HokusFocus
 
Geregistreerd: 29 januari 2013
Naam: Houke
Locatie: Beetsterzwaag
Leeftijd: 30
Berichten: 1.127
Standaard

Haha, maakt niet uit Zulke dingen zijn mij ook wel overkomen hoor Succes en laat weten wat het resultaat is.
HokusFocus is offline   Met citaat reageren
Oud 7 maart 2013, 10:14   #5
Xploid
 
Geregistreerd: 15 december 2011
Berichten: 9
Standaard

Zo, deel 1 van het probleem is opgelost gelukkig. De radio loskoppelen hielp niet maar zette me wel aan het denken. Dus even alle zekeringen langsgelopen en daar zat een kapotte tussen.

Het remlicht en de melding van motor systeem storing en remlicht storing zijn hiermee verholpen.

Nu rest alleen nog de Cruise Control. Die werkt vooralsnog niet helaas. Kan hiervan ook geen zekering vinden. Iemand suggesties waarnaar ik zou kunnen zoeken?
Xploid is offline   Met citaat reageren
Oud 7 maart 2013, 11:06   #6
HokusFocus
 
Geregistreerd: 29 januari 2013
Naam: Houke
Locatie: Beetsterzwaag
Leeftijd: 30
Berichten: 1.127
Standaard

Heb je beide zekeringkasten nagelopen? Er zit een in de motorruimte en een in het interieur als het goed is..
HokusFocus is offline   Met citaat reageren
Oud 7 maart 2013, 19:59   #7
Xploid
 
Geregistreerd: 15 december 2011
Berichten: 9
Standaard

Opgelost!

Voor de zekerheid heb ik alle zekeringen gecontroleerd. Zowel onder de kap als onder het dashboardkastje. Geen kapotte zekeringen meer tegengekomen, maar nadat ze allemaal even los zijn geweest doet nu ook de cruise control het weer.

Bedankt voor de hulp man
Xploid is offline   Met citaat reageren
Oud 7 maart 2013, 20:08   #8
Dragunov
 
Dragunov's schermafbeelding
 
Geregistreerd: 22 september 2008
Locatie: België
Leeftijd: 35
Berichten: 8.090
Standaard

Raar, maar mooi dat het opgelost is!
__________________
Ford Mondeo V Titanium 2.0TDCi 150PK+; Panther Black; First Edition Pack; Bouwjaar: februari 2015;

WWW.FORDCLUB.BE
Dragunov is offline   Met citaat reageren
Oud 7 maart 2013, 20:20   #9
HokusFocus
 
Geregistreerd: 29 januari 2013
Naam: Houke
Locatie: Beetsterzwaag
Leeftijd: 30
Berichten: 1.127
Standaard

Inderdaad raar, maar fijn dat het opgelost is. Misschien een losse zekering ofzo...
HokusFocus is offline   Met citaat reageren
Reageren



Labels
cruise control, foutmelding, radio inbouw, remlicht, storing

Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie



Alle tijden zijn GMT +1. Het is nu 16:47.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.